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Get Connected

The human brain is the most sophisticated machine imaginable (or unimaginable).
It weighs about 1.5 kgs and is composed of more than 50,000,000,000 nerve cells. Each
of these nerve cells can form up to 10,000 connections to other nerve cells.

In the past 10 years, due to new scientific scanning techniques, brain researchers have
learned more about the workings of the brain than they had discovered in the previous
100 years.

Instead of thinking about your brain as a 'single' thing, it is better to regard a brain as a
group of specialised, interconnected and competing parts that reach majority decisions by
'voting'.

PET scanning is a newly developed brain imaging technique that can create three
dimensional pictures of brain activity. Using it you can actually see how different parts of
the brain specialise and work together to contribute to different tasks.

Hearing 
W ords

Seeing
W ords

Speaking
W ords

Thinking
aboutW ords

In everyday life, you are mostly unaware of how your mind works. You are all just too
busy getting on with your lives. To get a fleeting glimpse into the way your own mind
works, why not try this simple experiment.
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Read the chart below. Are you reading the word, or saying the colour?

Could you feel different and 'competing' parts of your brain
voting for attention with contradictory messages?

Your brain is a massive 'connection machine' – driven by all
your senses.

Your ideas and memories are patterns of connections. What
makes you you is your special pattern of connections, built
up piece by piece through memory of your experience over
your entire lifetime.

Learning new things simply consists of being able to
connect new ideas to the connections that represent what
you already know. Scientists now understand that making
sense of new ideas is actually this connection process in
action. Learning is all about making connections, between
what you already understand and new, unfamiliar ideas
and concepts.

The ideas in this book can help you understand how to
think and learn in powerful new styles that naturally
complement and echo the way your mind actually works.

Your brain is an amazing, powerful learning instrument.
It is the most powerful learning tool in the known universe.
And the more you use it, the better it works.

Using my Communicate: Ideas software, let me show you
how learning new ideas can become natural, effortless and
effective for everyone in your classroom.

Get connecting.

Julian Pixton

Cambridge, UK.



COMMUNICATE: IDEAS INTRODUCTION

4
Communicate: Ideas Activity Guide



5
Communicate: Ideas Activity Guide

Visual Thinking is the most effective and powerful way of learning

The way you learn, and subsequently remember, bears a strong relationship to the
way your senses operate. The overwhelming proportion of your sensory learning is
visual.

The use of visual maps, throughout history, has been associated with knowledge
and power. A visual map is anything that shows you the way from one point to
another, or from one level of understanding to another.

Symbols make it possible to present a great deal of visual information on a map in
a very effective, space efficient way.

Visual maps are the key to understanding the organisation
and structure of complex information. Maps are models of
your thoughts, and so they are personal and differ from
individual to individual. They can represent explicitly the way
in which thoughts inter-relate. The act of constructing a map
of your own is a key to crystallising your own understanding.

By creating connections you can assimilate, associate and
retain new information more effectively than by using
linear text.

Model mapping is relevant to all learners, irrespective of their
learning style or cognitive ability. Research suggests that
learning styles seem to be developed primarily through
socialisation, but it is also possible to teach and reflect upon
learning styles. Model mapping provides a concrete productive medium for this to
take place. The learning benefit from this is improved thinking skills and
accelerated understanding.

Mapping can be used to develop the four essential learning skills:

•• Creating an interest in the subject being studied

•• Sustaining concentration

•• Organising information

•• Constructing memorable new meaning

All the example maps shown in this Activity Guide can be found installed with your
Communicate: Ideas software.
See the My Documents/My Communicate Ideas/Examples folder.
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WHAT IS VISUAL THINKING?

Communicate: Ideas has the added feature of keyword
symbols. These are powerful tools, not only for those
children who rely on them to communicate, but in
allowing all children access to a range of keyword
concepts which can provide important visual backup and
clues to remembering key facts and unravelling their own
thinking process.

In addition Communicate: Ideas has voice support for
those who are still learning to read as well as auditory
learners. Accessing a visual and auditory mapping tool
supports the wide range of learning styles present in every
classroom.

What?

Communicate: Ideas is a powerful mapping tool. The concept of mapping thoughts and
ideas has been around in the classroom for many years. Communicate: Ideas adds a
visual and auditory dimension and places the tool firmly in an accessible format.

•• It aims to help children make sense of the world around them and the different
aspects of learning taking place in their lives

•• It provides a structure for them to see the whole and the relationships within

•• It provides a powerful tool to demonstrate what they have learnt
(or not understood yet)

•• It helps the class watch a concept or topic develop and see the ideas connect
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Making sense of the world
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Why is it important to teach how to map?

If people are to become better thinkers, they need a
concrete medium where thinking can be exposed, explained
and practised. Model mapping provides this concrete medium.
Learning is the responsibility of the learner, and by teaching
mapping you give your learners a tool to create their own
meaning and also encourage them to take responsibility for
their own learning.

Memory:

Young learners are constantly reshaping the way they see the
world. As they experience new concepts, they become more
aware of the world around them and they begin to try to
make sense and meaning from their learning. While children
are gathering all this information and beginning to shape it
into some sort of internal order, mapping can help them to
see where everything fits. It can be a little like using the
picture on the front of a box to help put together a very
complicated jigsaw.

•• Mapping thoughts can help the learner to see the order
and shape of an idea or theme

•• Mapping concepts and keywords can help learners to
see how the parts connect and fit to make the whole

•• Mapping topics can lay the foundation for a term’s
work and provide a tool that links the lesson from
week to week

Why?
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INFO

For those wanting to delve into this whole area of visual thinking in more depth
the resources on www.widgit.com/ideas provide some valuable starting points.

Uses today
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WHY MODEL MAP?

Knowledge and Understanding

Communicate: Ideas can provide children with a
framework for topics and concepts.
Using this as a tool for introducing a topic, allows work
to be followed through by:

•• Highlighting areas of the model map

•• Adding information as it is discovered, introduced
and discussed

•• Connecting ideas and relationships between
different parts of the map

•• Refining the model map as the topic progresses

Thinking skills

The curriculum is designed to develop and promote children’s knowledge and understanding
and this relies heavily on encouraging and developing pupils. The 1950s saw the development
of Bloom’s Taxonomy which introduced a list of thinking skills, categorized according to the
processes involved. Six categories are identified which are split into two groups: concrete and
critical thinking skills.

While debate has continued over the definitions, the need to question children in certain ways
has been accepted. Different types of questions produce different types of answers.

Model mapping provides children
with a powerful visual framework
where they can see how the
knowledge they have acquired
hangs together.

This reinforces learning, and taken
a step further, can be used to show
understanding by encouraging
children to create their own
maps.

INFO

In order to embed Thinking skills into the curriculum the government has
developed an area of the DfES website: www.standards.dfes.gov.uk/thinkingskills
which has more information and relates this area directly to the curriculum.
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Developing the Thinking skills needed to produce maps

The essential skills needed for organising Information are:

•• How to identify keywords

•• Understanding keywords and language hierarchies

•• Practise organising information – categorisation, identifying similarities and differences

•• Discuss the big picture – see the whole as more than the sum of the parts

Developing these skills gives a clear picture of just how intimately the structure of
language shapes our thinking. Understanding the structure and hierarchy of words, and their
contextual relationship in the creation of meaning is given sharp focus through the medium
of model mapping.

Model mapping provides a tool that can integrate National Curriculum Thinking Skills
seamlessly into subject based teaching. Learning a subject is mostly concerned with learning
the language of that subject – the specialised language of a topic is the key to developing
subject specific thinking. You do not think in a linear, sequential way, yet every body of
information is traditionally given to you in a linear manner.
You are effectively taught in a way that restricts your ability to think, because you naturally
think in an associative way. You read in ways you do not write.
Before identifying relationships you need to be able to identify keywords, and these need to
be embedded firmly in the context and purpose of your task. Identifying and using keywords
is at the heart of model mapping.
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What are Model Maps?

Model mapping can make thinking come to life in a visual way in your classroom.
If you don't understand something, you can't successfully map it. You can take advantage
of the visible and concrete nature of the process to understand just how well a learner
understands something new. It can help anyone to learn better and faster.

Communicate: Ideas allows you to map in a hierarchical form as
well as the freer form many of you are used to. This allows
relationships to be clearly identified and connections to be made.
Using model maps in this way can support the development of
word and concept skills.
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Language links

Categorisation is the most fundamental thinking skill. Labelling and identifying similarities
and differences creates language triangles, where connected words influence and organise the
meaning of their immediate connected neighbours. Comprehension relies on the mind
automatically sorting and classifying words in this way.
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Words Map

In his book 'Language and Learning' (1970) James Britton, Professor of Education at London
University discussed the structure of language, and how learners create meaning from words
and experience. His assertion was that it is the pattern and associations between words that
ultimately give language its meaning.

Consider the following sentence:

The angry girl marched quickly to the nursery school.

To understand this sentence, you need to understand something like the following language
structures.

If you don't, then the sentence can have no meaning for you. Learners need to master this
hidden dimension of language in order to get their own meaning from words.
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Model mapping can make these connected language relationships visible and obvious
everywhere within teaching and learning.

Teachers often help learners by displaying key vocabulary for a topic. How much more could
we help them by displaying this key vocabulary in a connected, associated form?

Much teaching is simply concerned with making connections between words. To understand
meaningfully, learners need to arrange new vocabulary not as a simple 'list', but as an
associated and connected pattern. Model mapping helps them to explicitly engage in this
process in a visible, concrete and obvious way.



16
Communicate: Ideas Activity Guide

HOW DOES IT WORK?

How?

Models of learning:

Communicate: Ideas addresses the needs of all
learners: visual, auditory and kinesthetic. All the maps
have a text to speech function, words and pictures can
be freely included, and the process of compiling the
model map combines the three. Using the computer as a
medium, children can be encouraged to create their own
maps on screen or on paper. The use of the computer
meets the current drive to embed ICT across the
curriculum.

Needs for all Learners



Styles of Model Mapping

There are three main styles of mapping:
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Dump it, organise, connect it

Book title, book chapters, book sections

Context, categories, keywords

You brainstorm all possible ideas, either as a
group or individually, and connect them later.

Access to a large screen or white board can
help when working with a group.

You identify keywords for your map topic,
then add the connected section to each
keyword, working out from the centre.

You identify a keyword, then add all
connected words until you reach the end of
the branch.

You then do the same for the next complete
branch.

Different styles of working suit different
tasks and personalities. Sometimes you will
work in a mixture of these three styles.



Handy Tip

HOW DOES IT WORK?

18
Communicate: Ideas Activity Guide

Menu bar Toolbar

View Tabs

Idea
shapes
toolbox

Pointers
bar

Text
toolbox

Connecting
line toolbox

Keyword
selector

Keyword
selector

In the instructions which follow, ‘click’ refers to the left-mouse
button, unless otherwise stated.
For more details on each of the toolbars see the Appendix.

Opening screen

Getting Started

To start Communicate: Ideas click on the Communicate: Ideas icon on the Desktop.
Alternatively choose Communicate: Ideas from the Start>Programs> menu on your
computer.



With the green handles still present round the main Idea click on New Connected
Idea on the Toolbar.

Press F2 to highlight the text.

Click on the Main Idea again and repeat until
you have as many connected Ideas as required.

Alternative commands

•• Click to place the cursor in the text
Double click to highlight the text

•• From the Edit menu choose
‘Edit text’
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This will automatically link a new Idea to the Main Idea. The text will already be highlighted
so simply type in the new Idea.

By default the software will give
you each connected Idea branch
with a different colour. As you can
see from the example maps in this
guide all colours may be altered to
suit your requirements.

Click on Main Idea. Green handles will appear round the edge.
You can drag these to alter the size of the Main Idea. However, the
program is designed to give the optimum size for each Idea.
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To add further branches to the map, click on an Idea and then click on the New Connected
Idea button. The map will add Ideas automatically to whichever Main Idea or Idea is active.
(An active idea is indicated by the green handles).

To see the whole map press Ctrl + - as you work. This zooms out from the current
screen view.

Alternative command:
View>Zoom>Zoom Out OR
Fit to Window

Click here to collapse the
Idea. Click again to
expand.
This can be useful when
moving connected groups
of Ideas around.
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Automode

In Mapping mode you can work in manual mode or auto mode. In auto mode,
Communicate: Ideas allows you to create connected Ideas automatically at a key
press, connect Ideas by dragging them close to each other and rearrange the map

automatically when you create and delete Ideas. In manual mode you are in complete
control of the arrangement of the map.

To turn auto mode on or off click on the Auto Mode tool on the toolbar.

When Auto mode is on:

Pressing the Insert key when an Idea is selected
creates a new Idea connected to the selected
Idea and at the next level down

Pressing the Return key when an Idea is selected
creates a new connected Idea at the same level
as the selected Idea and connected to its parent

You can connect one Idea
to another by dragging it
with the mouse

The map is automatically rearranged when you create new connected Ideas or delete
Ideas or connecting lines.

Holding the CTRL key
down when auto mode is
ON STOPS ideas
connecting automatically
when they are dragged.

If you don’t want to have your map re-arranged automatically, you can still
connect ideas together by dragging. When AUTO mode is OFF, just hold down the
CTRL key to connect ideas.This gives you complete control over the layout of your
map.
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Web

Right tree

Top down tree

Bottom up tree

Left tree

The stacking option for all but the Web
arrangement can be altered in this menu as
shown above. The result is slightly different for
each option.

The margins can also be changed in this menu.
Note that in the Web arrangement the overall
margins are changed.

Arrange ideas

The default option for a model map is the Web arrangement,
with the Connecting lines appearing in a specified position
and colour order.

Customising your model map

There are five options for arranging the
connected model map:
Click on the Arrange Ideas button:

Alter margins here

Choose arrangement here

Alter the stacking
arrangement here
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Idea shapes

The Idea shapes toolbox provides
six Idea shape options.

Click on the Idea so that the green
handles are showing and then click
on the desired shape.

N.B. The Pen Picture option will be
explained later. See Page 25.

This dance map shows different Idea shapes with a
variety of colour and line changes.

To change the colour of the Idea shape, its line and
the text, use the Text and Connecting line toolboxes
as shown below. Make sure the Idea shape is active
and has the green handles showing.

To change the colour, thickness and line style of the
Connecting line click on the Connecting line. A red
dot should appear at each end of the line, and a
yellow dot along the line.
Click on the drop-down menus for Line thickness
and Line style to make your choices.

Line thickness Line style

Text

Ellipse

Star

Rectangle

Rounded
Rectangle

Cloud

Pen Picture - this is NOT an Idea
shape option

Change the colour
of Idea shape
and line here

Change the font
colour here
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Adding visual images

Communicate: Ideas has three options for adding visual images: Keyword Symbols,
Pen Pictures and Clipart.

Pictures

To add a picture to an Idea, highlight the Idea and choose from the clipart selector.
Click on the picture to add.

Clipart selector
Keyword symbols

Keyword symbols appear in the Keyword selector as words are typed. Not all words are
illustrated in this way. Try typing a keyword, then adding the keyword symbol, before
altering the text. E.g. type water, and a picture of a tap appears. Click on the keyword symbol
(as above) to add it to your map.

Click on the keyword symbol and it will be
directly added to the Idea. Use the scroll bar
if there is more than one choice

A background colour for
the keyword symbol can
be added by choosing
Fill Colour from the
Connecting line toolbox.
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Lines and dots can be drawn for this
simple example with the mouse.
Click and drag to draw.

Pen Picture

This option allows you to draw your own image or mark. Use this when you need a
symbol for a keyword that is not in the keyword list, or when you want a more individual
map. Highlight the Idea shape and click on the Pen Picture tool. A drawing area will
appear attached to the Idea shape. Double click and a pencil will appear.

These images can be saved allowing you to use
them in other maps. To save the image, right click
on the Idea shape with the Pen Picture embedded.
Choose Add to Clipart from the pop-up menu.

Choose a
colour here

Choose line
thickness here

Draw an image here
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This will automatically add the Pen Picture to the Clipart in the ‘My
Pen Pictures’ folder. To use this picture in another map choose the
‘My Pen Pictures’ folder in the Clipart Selector and choose the
required picture.

Adding your own images

To add your own clipart or scanned images: Open the File
menu on the Menu bar and Click on Import picture.

Locate the folder where the image has been saved:

Click on Open and the image will appear on the model map

View tabs

There are three ways of viewing the map.

OutlineMapping Presenter

Mapping Mode

This is the default option and is thus the option the program will automatically open up in.
It is the view you will be working in for the majority of this guide.
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Outline mode

For those who prefer to work in a text only mode or find this easier for some model maps,
then Outline mode is available. Click on the Outline mode tab and continue working.
Ideas can be expanded and collapsed as before. Use the Text toolbox to set the text options
and simply add new items to branches by pressing the Return Key. When the map is finished
simply click on the Mapping tab to see the full map again.

Collapse and
expand ideas
using-/+ signs

Alter text
options here

Menu bar (same as in
Mapping mode)

Main Idea

Connected
ideas

Notes - Click here to type.
Use the text options to
format what you type

Add bullets or
numbering
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It can be useful to collapse the Ideas before changing to mapping mode as this allows you to
move the Ideas before expanding. Each Idea can be expanded in turn, allowing the next level
of Ideas to be moved and placed in suitable positions on the map. The Map style can be set
through the Tools>Style Library menu. See Page 45 for more about the Style Library.

Once in Mapping mode position the Ideas manually as required.
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Presenter mode

Communicate: Ideas also has a Presenter mode (Advanced option only). View the map in
this mode when you are using the map to present topic work or an idea. Presenter mode
removes the toolbars and focuses on the map itself.

Ideas are automatically
collapsed. They expand
when selected.

Listen mode

Previous and Next Idea. As a new Idea is
selected this is automatically expanded
to show all the lower level Ideas

Reset returns
to the Main
Idea

Save your work

Maps can be saved in the usual way. From the File menu, choose Save or Save as.
Communicate Ideas will automatically install a ‘My Communicate Ideas’ folder into ‘My
Documents’. By default, your maps will be saved here unless you choose to save them in an
alternative folder.

This can be moved round manually using the mouse or Interactive Whiteboard, or by using
the tools as shown. It is important to note that if using the buttons on screen they will move
round the map in the order it was created. You can change this order by editing the Idea in
Mapping mode. Select the Idea that you want to be first. Right click and choose Properties.
Change the Start option in the Presenter tab.

N.B. Using this mode the map automatically appears with all Ideas collapsed. As an Idea is
highlighted, or moved to, it automatically expands. This must be borne in mind when creating
the map if you want the presentation to flow smoothly round the map in a clockwise
direction. Move round the screen using the arrow keys or the scroll bar. To expand the Ideas
click on the plus sign.

Zoom
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Printing

To print a map, make sure you are in Mapping view and click on the Print button on the
Toolbar.

Click on the drop-down
arrow to change scale
mode to Actual size

This will automatically size the
map to one page of A4

Page options

The page options tab allows other choices.
For example : add a Header and Footer
choose Landscape or Portrait orientation.

Paper
size

Page
margins

Print the whole map or
a selected section
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Tiling across sheets allows you to print your model maps in very large sizes for display.

For large displays it is suggested that you print
on coloured paper instead.

With Scale to fit chosen
click on Pages wide and
Pages high to choose your
own display size

Draw background allows you to add
the background you have chosen.
By default the software will not print
your background
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Each tiled page is printed with crop marks to show where each page should be cut
and glued. All you need is glue and scissors to assemble the result.

To cut and glue a large
print out over several
pages the easiest
method is as follows.

Step 1: Cut along here
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Step 4: Glue & stick here

Step 3: Cut along here

Step 2: Glue & stick here
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Step 5: Cut along here

Step 6: Glue & stick here
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Place the cursor where
you want the first New
Connected Idea to be
placed. Click on New
Connected Idea.

Moving Ideas

To move Ideas to another branch, make
sure Auto Mode is switched on and click
and drag the Idea with the mouse until
you see a line link showing. Release the
mouse and the Idea will be linked to this
new choice.

Note here that the Ideas have been
collapsed. This is done by clicking on the
minus sign at the side of the Idea. This
allows you to move groups of connected
Ideas easily.

In auto mode, you can stop Ideas
connecting automatically when
moved - just hold down the CTRL
key as you drag Ideas around.

Adding your own Connected Ideas:

Designing your own model map

N.B. As you move Ideas around they
will often connect automatically to
nearby Ideas (a green connecting line
will appear). Keep moving Ideas until
the line is dropped.

Once moved you can expand each group separately and edit each part until the whole map
is sorted to your satisfaction.

Alternate command:
from the Menu bar
choose Idea>New
Connected Idea.

cursor
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Pupils using Communicate: Ideas

Embedding ICT into the curriculum demands that ICT and curriculum skills are taught together.
Communicate: Ideas has a natural progression for teaching the ICT skills needed to operate the
program successfully. There are three working options which can be used to build up the pupil’s
skills: Simple, Junior and Advanced.

To change from one option to another choose Tools from the Menu bar and click on Options:

Click on the User interface option you want:
Simple, Junior or Advanced.

N.B. You must close the program
and open it again to activate the
chosen option.

Simple option: This opens Communicate: Ideas in Mapping mode. The Toolbar has fewer
options providing a good starting point for introducing the program.

Advanced option: This is the full program with all menus. See the Appendix for detailed
information on all the available tools in Communicate: Ideas.

Junior option: This allows the user to work in both Mapping and Outline mode. There are
more options on the toolbar – but not the complete range. This is an ideal option for those
pupils who are more familiar with the program and for those who prefer to work in Outline
view in order to create a map.
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Click and drag from the highlighted Idea to the Idea to be connected.
A green line will appear and red handles appear round the
destination Idea.

The line will automatically appear straight but it can be curved if
required. To curve the Relationship Connector click on the line.
Now move the line as shown:

Release the mouse when the two Ideas are connected. They will now be
joined by a black dashed line, with arrows at each end.

The colour, line style and thickness of this line can also be changed
using the Connecting line toolbox.

On the Menu Toolbar click on the
Relationship Connector button.

Other features of Communicate: Ideas

Relationship Connectors

Relationship Connectors can also be added (Advanced level only). These show
relationships between two Ideas and appear as a dashed line with arrows at each end.
The appearance of these lines can be altered. To insert a Relationship Connector highlight
one of the Ideas you want to connect.

Yellow circle shows end of
Relationship Connector

Click and drag on either of
these two yellow handles
to curve the line
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You can also right mouse click on the Connecting line
and choose Properties... from the menu which appears.

Adding text to Connecting lines

Text can be added to connecting lines. Highlight the Connecting line and a text box will
appear with a yellow handle in the top left hand corner.

Click on this Text box to add text. The colour, font and font size of the text can be
altered using the Text Toolbox. Note you can also move text along the line dragging
the yellow handle.

From here choose the style of line you want
from the drop-down menu choices.
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Click the radio button for Image to insert an Image into the background as a single or tiled
option. From the Background Options menu choose Image. Locate the image on the computer.
For Communicate: Ideas Clipart locate Program files>Communicate: Ideas >Clipart.
(The software will accept files in a variety of formats: bmp. png, jpg, gif, wmf and emf.)

Background Colour and Pictures

You can add a background colour or a background picture to your map.
From the Menu bar choose Tools>Background Options.
The Background Options menu will be displayed.
Click the radio button for colour then choose a plain coloured background.

This inserts the image in the centre of the map



HOW DOES IT WORK?

40
Communicate: Ideas Activity Guide

To tile the image click on the Tile option in the Background Options image dialog box.
This produces a tiled effect across the whole map. In this way background colours and
images can produce many interesting effects.

Choose to tile raindrops to complete this map

Click here
to tile

Other tools

Spellchecker

From the Tools menu choose Check Spelling or press
the F7 key to spellcheck your map. Correct your
document as required and add any new words to your
spellcheck dictionary here.

By default, Communicate: Ideas will automatically
check your spelling as you type, showing a red marker
on words not in the spellcheck dictionary. When you
see the red highlight, right click on the word. The menu
that appears shows some options for the misspelt
word. If you see the correct word in this list, click on it
and it will replace the word in your map.

To turn the spellcheck option on or off go to the
Tools>Options> Spellchecker menu.
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To save a map as a template:

Open the map you wish to use as a
template. Then from the File menu
Choose Save as Template.
Select where you want to save the
template and click OK.

Templates

Communicate: Ideas comes with many templates already installed. To open a template
choose Open Template from the File Menu.

There are several categories of
templates including:

•• Literacy

•• Science

•• Visual Tools

•• Layout styles

•• History

•• Geography

•• Numeracy

Simply click on the template you want to use and click Open.
Open a template and enter your text and pictures. Then save as a map.
My Templates is where you can add your own templates.



HOW DOES IT WORK?

42
Communicate: Ideas Activity Guide

The Hyperlink menu also lets you send an email from your map. Choose the
Email radio button and type in the email address of the person or organisation
to be emailed. Pupils could email companies (e.g. water authorities, museums
etc.) to find out more information for their topic.

When using the map simply click on the email icon and a new email is created.

Note: Open the website page, copy the address in the address bar (highlight, Ctrl + C), close
the web, and paste into ‘Web location’ on the Hyperlink menu.

Make sure the Web radio
button is selected and type in
the URL address of the web
page you require.

Hyperlinks

Hyperlinks can also be added to Ideas in a map. This can allow you to link straight to websites
or other documents whilst using the map.

Hyperlinks can also be made to files. Simply choose the File radio button, browse the
computer to locate the file, and click OK.

For email hyperlinks your
machine needs to have
email installed

For Web hyperlinks your
machine needs to be
connected to the Internet

Click on the Idea where you want to insert a hyperlink. Click on the Add Hyperlink
button on the toolbar.
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Exporting

Maps and Outlines can be exported into
other applications like Word. This can be
useful if you have created a story map, or
Science investigation outline for example.

By exporting to a Word document pupils can
use the Outline headings as a means of
completing the task, or simply as a guide at
the top of the page to follow.

To export a map choose: File>Export and
choose the appropriate option e.g. Word doc.

Working with sound

The text to speech Voice option is automatically on when first opening Communicate
Ideas.You can hear any Idea read aloud by clicking on the text using your mouse, or when
using the arrows in Presenter mode.

To switch off the voice, click on the sound option on the Toolbar. It will show blue
when the sound option is off, orange when on. To change voice, click on the
Sound menu and choose Select Voice,

To record your own sound:

On the Menu bar choose Sound>Record. Click
on the Record button to record your sound.

A sound icon will appear beside the
idea which is connected to the sound.
You can click on this sound icon in
any mode to replay the sound.

You must have a microphone to
record sound.

N.B. You must have a sound card and speakers installed on the computer to replay
sound and hear text to speech.
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You will be asked where you want to save the
document:

Choose your location and name the new
document. Click on Save

The Word Export Settings menu will now be
displayed. This allows you to choose whether the
map is exported to the document or just the text
as it would appear in Outline view.

Pupils can use this as a framework for supporting their writing using the normal Word
features, including deleting any unwanted text as they write.

Other Export options are:

•• Picture (map only)
You can export in a selection of
file formats: bmp, jpg, png, gif,
wmf and emf

•• Plain Text

•• HTML (web format)
This has similar options to
Export as Word doc and is useful
if you wish to put your finished
map on the Internet

•• Power Point presentation

These options can all be
cancelled as required.
Click in the box to
remove a tick

This option removes
the map from the top

Make sure a tick is
showing if you want to
view the file immediately

Choose which, if any,
hyperlinks should be
exported
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Style library

From the Tools menu choose Style Library
These options allow you to change the format of the default map and lets you
customise your own maps:

The preview tab allows
you to see how the map
elements will look.

Every document (whether
it be a map or a template)
has its own style setting
built in.

Alternative command:
Alt + 0 ; S

You can alter your map by editing the settings in this dialog. Click on Apply style to update
the whole map.

A Style Library determines
the appearance of all objects
in your map.
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Custom colours

This menu allows you to customise the colours available in the Select Colour menu.

This might be useful if wanting to restrict children to certain colour options, or when defining
the colour options for any one map.

Open the Select Colour menu by highlighting an Idea and clicking on Fill Colour in the
Connecting line toolbox.

2. Click to choose
a colour range

3. Click to choose
an exact shade

4. Preview colour
here

5. Click here to
add to custom
colours6. Click OK to Exit

1. Click on a box
to activate a
custom colour

Click here to customise
colours in your map

History of last used colours can be
useful when wanting to maintain a
certain colour range in a map
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So where and when might you use Communicate
Ideas? This section looks at different ways model
mapping might be used across the curriculum.

Introduction

Maps can be used as a starting point to a new topic
concept. This can either be as a complete map or one
that builds up from the first lesson through to the
end of the topic. Updated and filed on the computer
pupils can access the map and check up on the
progress made so far.

When

This initial brainstorming can then be sorted into groups, and links placed between the
Ideas. This could be done by a group working together or by the teacher.

Take the topic of: Romans

The main idea is central to the topic.
From this children can begin to
brainstorm what they know and
what they might like to find out.
They could think of questions they
would like to ask someone from
Roman times and then write down
the main idea of that question. This
is much like using sticky notes to
write down ideas and then sorting
them. With Auto Mode switched off
press Enter to place new idea shapes
on the map using the cross cursor to
locate the positions.
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Handy Tip:

When sorting initial Ideas start with an overall category e.g. People. Link this to
the main Idea ‘Romans’. The minus sign will appear beside the Ideas box.
Then connect all those Ideas that link by moving them near ‘People’ until a
Connecting line appears. Once everything has been linked to ‘People’, click on
the minus sign to collapse those Ideas (the minus sign turns to a plus) leaving
the rest of the model map less cluttered for working.

Once all the Ideas have been linked the plus signs can be clicked to open up the map for
discussion, printing etc. Collapsing linked Ideas like this allows the whole group to be moved
together.

The printing options let you print the model map over several sheets of A4 paper or just one
sheet. This can then fit in any suitable place on the wall, or inside the cover of pupil’s books.
It can be added to, or Ideas highlighted once complete.

New links can be added (either hand drawn in their books or reprinted on the computer for
the wall).

The minus sign shows for
an Expanded Idea
The plus sign shows for a
Collapsed Idea
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Planning

Model maps can help both teachers and children to plan work. It can act as a means of
brainstorming a task and then support the process of completing that task.

For some of these activities it may be best to work in Outline mode and then export the
map to a Word document format to provide pupils with the headings and supporting notes.

Concepts also work well using model maps. Looking at 3D shapes, children can begin to
categorise their learning and provide themselves with a tool they can revisit and revise from
when needed.

Relationship connectors have also been
used to show links.

Here the notes feature has been used to act as
a reminder for the main 3D shape properties.
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Writing tasks

This example map shows a plan for writing a story.

The Outline view can be exported as a Word document. The Word document will automatically
open so that the writing task can be started immediately. Alternatively a pupil could follow the
Outline view on screen or paper, or use the model map as a support.

File>Export>Word doc (save in appropriate folder) then check the options
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Topic work

Model mapping can be used in many ways like planning and following a subject through.
Using the example of Water (this was created in Outline mode and then opened in
Mapping mode) the areas that have been covered have been highlighted (dark red) and
the area being worked on (green) can easily be located in the same way.

This map can be used at the beginning of each lesson as a reminder of what has been
covered, and provide the current focus. Pupils can have their own copy of the model map
inside their books or folders, and colour in the appropriate Idea as it is worked on.
Model maps can also be used to develop each Idea as the topic progresses, building up the
map from lesson to lesson. Pupils could also add notes in their own copies of the map, to
support revision and remind themselves of the key facts. Pupils could be asked to create a
model map having researched one aspect of the topic.

With the additions of
hyperlinks to websites, email
addresses, and filed resources
the map becomes a live
resource.

Writing tasks

Other writing tasks which can be supported include:

Letter writing
Instructions
Character report
Book review
Science Investigations

Summary of a play
Discussion of issues
Report on an event
Project planning
Design & Technology
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Curriculum

For a teacher, model maps
can be used for:

•• Curriculum planning

•• Supporting Writing
Tasks

•• Class assemblies

•• School Trips

Group work

Model mapping can be used for groups to plan, implement
and present work. It can also be used as a record of work
covered with pupils by getting them to complete a model
map at the end of a topic or activity, instead, or as well
as, writing a full report.

Alternatively a model map could be used by a group to
structure their working through an activity e.g. a science
investigation, some research or other writing task.

Outline mode (available in Junior and Advanced options) can be
useful here, although everyone will have a preferred style for laying
out work of this kind. Notes can be added in this mode in order to
remind people or the organiser what needs doing when, or in what
order. Here the different arrangement of ideas comes into play.
If a model map is required the top down tree is generally the most
useful layout, but this depends on personal preference and the task
in hand.

Support for writing task investigations

Templates from the program, like the Planning a Letter template, along with self-designed
maps, could also be used for display to remind pupils of the structure to use when
completing these tasks.
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Meetings

Many professional businesses are used to the method of sticking pieces of paper on the wall
or board as they work though a particular problem or task.

Meetings are another area where model mapping can be used.

Communicate: Ideas has potential for supporting pupils as they ensure accurate records are
kept of School Council meetings. It can be hard to take notes at a meeting and this task
usually falls to the older pupils. Model mapping can help here as pupils enter the keywords
and then fill out the ideas after the meeting. Older pupils can work in Outline view, printing
off a model map for the younger pupils, complete with pictures and/or keyword symbols to
remind them of the main points of the meeting.

Staff may also make use of the program to record staff meetings. Here the notes can be
made in Outline or Mapping mode. Ideas can be added and then grouped together after
the meeting.

Display

The printing option allows maps to be printed over several sheets of paper. This can then
be displayed for the whole class to refer to. Alternatively, pupils could have their own A4
copy to stick in their books or folders. The print option allows you to ‘scale to fit’ the map
onto the paper size required. Coloured paper could be used for printing or a background
colour or picture could be added (See Tools>Background Options).
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Presentations

Model maps can be used to present work. Working in
Presenter (only available in Advanced option), pupils can
talk about their model map (using the arrow keys to
navigate). Hyperlinks can be added to some of the Ideas
which can show pictures, websites and other documents
that pupils have created or found using a PC
(Copyright restrictions apply).

Assessment

Using model maps for assessment purposes depends upon pupils being familiar with the basic
ideas behind model mapping, and them already having had some experience of creating their
own maps. Ask the pupils to create a model map of a topic or a concept area. This will allow
you to see the range of ideas they have understood, and see how they think the related ideas
are associated with each other.

Those pupils who would find other means of recording their work difficult or laborious can
also participate in this process. You might decide to offer them an 'unconnected' template,
where the central topic is there and all the topic vocabulary is present but it is completely
disconnected. The example below shows the Water cycle.

Ask them to connect and arrange the ideas, to make the best sense of the topic. Rather than
adding all the ideas to a blank map from scratch, this approach has a lower level of
difficulty but can still offer a valuable insight into pupil understanding.

How else could you so clearly get a picture of an individual pupil’s thinking about a topic?

Such activities can also give rich opportunities for instant feedback, especially in a group or
class setting, when organised around a large screen or electronic whiteboard.
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Inset

Inset is another area where staff may find mapping useful. When the day is over it can be
difficult to remember everything and sharing with colleagues can consist of passing round
the paperwork. While this can be useful, a map will show all the connections and will serve
as a much more visual representation of the topics covered.

Inclusion

Communicate: Ideas is designed to provide a mapping framework for as wide a range of
pupils as possible. The map below shows the wide range of features which can support the
full ability range and variety of needs that make up the modern classroom.
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Menu bar

Toolbar

Button Command Action Shortcut

File New map; Open, Close and Save maps or templates; Open a new Word
list; Import pictures; Export, Print and Exit

Edit Undo and Redo; Select All; Cut, Copy and Paste; Find and Replace;
Edit Text

View Zoom; Show or Hide Notes; Show or Hide Clipart

Idea Add New or Connected Ideas; Add or delete hyperlinks; Add or delete
Notes; Group or Ungroup; Arrange Ideas; Auto Mode

Sound Listen Mode on or off; Select Voice; Record; Clear Sound

Text Format the text font, size, style and colour

Tools Spell Check; Background Options; Style Library: Options menu

Help Access Online help and the Communicate: Ideas Website

Buttons are orange when activated, blue when not activated.

New Create a new model map Ctrl + N

Open Open a saved map Ctrl + O

Save Save will ask for a map name Ctrl + S
when first activated. Then it
will save under current name

Buttons show blue when not activated

APPENDIX

Buttons show orange when activated
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Button Command Action Shortcut

Print Provides a variety of options Ctrl + P
for printing

Cut Deletes highlighted Ctrl + X
Connected Idea

Copy Copies highlighted Idea Ctrl + C

Paste Pastes Idea to new location Ctrl + V
but without link

Undo Undoes previous changes in Ctrl + Z
order

Redo Replaces previous changes in Ctrl + Y
order

New Idea Creates a new Idea unconnected
to any others

New Connected Idea Creates a connected Idea to the
highlighted Idea

Connecting Line Adds a connected line

Relationship Connector Adds a dotted line between chosen
areas of the map

Add/Edit Note Add/Edit a note pad on your map

Add Hyperlink Add Web, Email or File links to
your map

Arrange Ideas Opens the Arrange Ideas menu

Auto Mode When Auto mode in on the program helps
to lay-out your map. When Auto mode is off the
user is in full control

Listen Mode Switches text to speech voice off and on
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Pointers bar

Connecting line toolbox

Idea shapes toolbar

Text toolbox

Click to activate and then
click on map to zoom in

Click on Idea or Connecting
line to highlight

Insert star Idea shape Insert cloud Idea shape

Font colour

Insert text Idea shape

Insert ellipse Idea shape

Click to activate and then
click on map to move map as
a whole

Insert rectangle Idea shape

Insert rounded rectangle
Idea shape

Font name

Bold

Line Colour

Line Style Line Thickness

Fill Colour

Italic

Underline

Font size

Pen Picture allows you to draw
your own picture above the text
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View tabs

Clipart selector

Keyword Selector

PresenterOutline

Mapping

Select a category

Click to choose
clipart

Keyword symbols will appear
automatically as you type

Click to select

Scroll down to see more choices
where necessary

Click to choose a
category

Scroll for more
categories

Scroll to find more
pictures in the
same category

Search for Symbol option.
Type a word here to show
available symbols



OTHER KEYBOARD SHORTCUTS

60
Communicate: Ideas Activity Guide

Key Condition/context Action

Return Auto mode on; Create a new connected Idea
Idea selected connected to selected Idea’s parent

(i.e. at same level as selected Idea)
Return Auto mode off Create a new unconnected

Idea at insertion point
Insert Auto mode on; Create a new Idea connected to the

Idea selected selected Idea

Arrow keys Idea selected Select the next Idea in the
direction of the arrow

+ Idea selected Expand Ideas connected to
selected Idea

- Idea selected Collapse Ideas connected to
selected Idea

Esc Carrying out operation Stop or abandon operation (such as
editing text, connecting lines, etc)

F2 Object selected Put editing cursor in text of
selected object

F7 Spellcheck Model map

Alt + drag on Idea with picture or Add picture or pen picture
clipart selector pen picture selected to clipart collection

Ctrl + drag Auto mode on; Temporarily suspend auto
Idea selected mode so Idea will not

be automatically
connected/reconnected

Shift + Return or Editing text Insert line break
Ctrl + Return

Ctrl I Zoom In

Ctrl U Zoom Out

F1 Open on-line Help file

Shift + click Drawing pen picture Click twice for a straight line

Ctrl A Select All

Ctrl F Find and Replace

Ctrl + drag Auto mode off; Temporarily switch on auto mode so
Idea selected Idea will be automatically

connected/reconnected

Keyboard actions

The following table lists the special shortcuts and other actions that can be carried out with
the keyboard in Communicate: Ideas.


