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Tips for InPrint 2 Users

InPrint 3 can be used to make all of the same resources as InPrint 2 but in much faster and
simpler ways. Below is a list of common features found in both versions with an explanation of
what's new.
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Creating a Table

InPrint 2

To make a table with InPrint 2, you had to create a frame, then select the option to turnitintoa
table from the 'Frames and Pictures' menu. From there, you could specify the number of rows

and columns and other properties of the table.

[Frames and Pictures | Speech  Optio
Appearance...
_> Locking s _>
Make a table...

InPrint 3

With InPrint 3 creating tables is far simpler and
much quicker. To create a table, click the Table
button on the Create toolbar on the left of the
screen.

From the Table menu that appears, you can:

e Choose the content mode, Symbols &
Text or Text Only

e Choose to create a flashcard or grid
style layout

e Choose to create a table using a pinned
style

When you select the type of table that you
would like to create, the table creator will
appear under your mouse pointer, showing you
the number of rows and columns and the total
number of cells that will be created.

Drag the table creator to the dimensions you
require and click once to confirm your choice.

A preview of the table will be attached to your
mouse pointer so that you can see exactly
where it will be when you click to place it in on
the page.
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Creating Frames
InPrint 2

To create a frame in InPrint 2, there were different buttons that you could click to create frames
with different content modes:

Free Symbol frame for writing freely in symbol supported text. This frame expands as
you write to fit the contents.
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Fixed Symbol frame has a fixed size so that it's contents are automatically sized if
necessary to fit into the space.
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The owl

and the Free text frame that will expand as you write to fit the contents.
pussyca

The owl . ..

andthe §  Fixed Text frame where the text is sized to fit.

pussycat

Speech Bubbles - Text only content by default

InPrint 3

InPrint 3 has simplified this process with all the above options as well as the new 'Pinned Style'
feature available at the click of a button.

To create a frame, click the Frame button on the
Create toolbar on the left of the screen. _J "% Symbols & Text I T Text Only'

From the Frame menu that appears, you can:

e Choose the content mode of your frame \ | l Styled Frame

from Symbols & Text or Text Only

L

e Choose to create a styled frame, clear a3 |

frame or speech bubble Clear Frame
e Choose to create a frame using a pinned ——

style

d . ) Speech Bubbles

e One you have created your frame, you -

can change its Sizing Type, which

controls the way that the size of the

content behaves as you type. Use Pinned Style
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InPrint 2

With InPrint 2, users had the option to use the 'Expand to fit' button to make the text and
symbols they had used as large as possible in the frame. This was a useful feature if one of the
fixed writing frames had been resized and its content looked relatively small.

InPrint 3

3 A’ (A AA

vk 1 ¢

Content | Content Frame Grows Frame
Fills Frame | Shrinks  with Content s Fixed

Sizing Types

InPrint 3 comes with new Sizing Types for frames, tables and speech bubbles to give you greater
control over how their content behaves:

e The content shrinks and grows whenever an object is resized with Contents Fills Frame
e The content tries to remain at your preferred size with Content Shrinks

e The object grows as you type with Frame grows with Content (not available for tables)
e Content that does not fit in the object is hidden with Frame is Fixed
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Changing Between Symbols & Text and Text Only Mode

InPrint 2

With InPrint 2, the content mode of a frame or table could be changed at any time by clicking
the toggle button on the right-hand toolbar:

@ Indicated the paragraph was in Symbols and Text mode

Indicated the paragraph was in Text Only mode

Sommech

Alternatively, users could use the F10 key to toggle between the two modes when an object was
selected.

InPrint 3

O i
Symbols Replace
& Text with Image

With InPrint 3, users can switch between the two modes using the options on the dynamic tab
associated with the selected object. For example, if you have a Frame selected; the contents
option will be located on the Frames tab. If you have a speech bubble selected, they will be
found on the Speech Bubble tab.

Alternatively, users can still use the F10 key to toggle between the two modes when an object is
selected.
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Changing the Word for a Symbol

InPrint 2

You may wish to use an existing symbol, but change the text that appears beneath it. To do this
with InPrint 2, you would:

1.

Type the words for the symbols you require.

Click on the text you would like to change, then click
the 'Cat - Sam' button on the top toolbar.

The text that was displayed beneath the symbol will
be removed, you can now enter replacement text.

After writing your replacement text, you needed to _ P
press the right arrow key to exit the re-text tool. — i
Lyla is a guide dog

InPrint 3

The process is very similar in InPrint 3:

= =

1. Type the words for the symbols you require. Labrador is a guide dog

2.

Click the Change Symbol Text button on the Edit tab é -i;"b Qualifiers. ..
or press the F11 Key. —

Change
Symbol Textl i* = !!
Symb

he text for the Carent symbal Press Ok or Cancel ts fneh.

-

The text that was displayed beneath the symbol will
be removed and replaced with a green box, you can - %{f’

now enter replacement text.
is a guidedog

Press the right arrow key or click 'OK' in the process _ =
bar that appears at the top of the page to confirm — %@

your changes, or press Escape to cancel. e s e s
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Search the Symbols

InPrint 2

InPrint 2 gave users the option to search for symbols on the Use list tab at the top of the graphic
resources section.

Graphicsl Lines UseList

1. Choose wordlist
(¢ SymbolList " Picture List

2. Type your word and click "Find"

[cat Find l

InPrint 3
InPrint 3 gives you this option directly from the Symbol Chooser on the right of the screen.

After searching for symbols, you can click on them to add them as images to your document.
This is a particularly useful feature if you wish to use a symbol without text.

Symbol Chooser ® X

ﬁ _s Pick Up Symbols
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Headers and Footers

InPrint 2

InPrint 2 used a 'master items' feature to allow you display the same object on multiple pages.
This was useful if you wanted to display something like a logo at the top of each newly created

page.

Frames and Pictures | Speech Options Window Help
7 \g\ : i” Qb Master Page ltems. E
—J ——-J~—J Locking

¥ Leave unlocked
I™ Lock position
I Lock test and symbols

Put this tem
© onleft hand pages only

— —> <@EWidgit-

Start Page

% Widgits —>
| e P [ ]

Make full height

" Start from current page
Clear frame content

For page numbering use ~ instead of the page
Copy frame to pages... number in your text. (Use shift and the key near the

Master items » Make master item ot

[ Cancel

Rotate...

To set an object as a master item you had to highlight it, go to the 'Frames and Pictures' menu,
then select the 'Make master item' option. You could then choose which pages the object would
be displayed on.

InPrint 3

The same result can be achieved using the Header and Footer features of InPrint 3. Items added
to the header and footer appear on all pages of your document.

y "W. - 26 Queen Street

i Cubbington

w Idg It Leamington Spa
Heoder

=™ You can show the Header and Footer during editing by selecting Edit Header and Footer
—=| onthe Pages tab.
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Adding Page Numbers

InPrint 2

To add page numbers to InPrint 2 documents, you had to create a frame and type the = symbol
(top-left on your keyboard) to act as a special placeholder for the number of the current page.
This frame could then be set as a master item, appearing on every page of the document, thus
displaying the correct page number.

InPrint 3

The process is far more intuitive with InPrint 3.

You can add page numbers to any frame using ::] l

the options on the Pages tab.

wok Page Page Mz
xde Number  Count
Press the Page Number button to add the et T
number of the current page. = 2
Press the Page Count button to add the total . S — EE— O

number of pages. For example “Page 2 of 6”

Note: To display page numbers on all pages,
add them to a frame in the Header or Footer.

InPrint 2

To make changes to multiple objects at the same time with InPrint 2, users first had to drag over
all objects to select them. You couldn’t select items on multiple pages.

InPrint 3

This process is far simpler with InPrint 3. You

can use the Select tools on the Page Status Bar Select All
to select objects throughout the whole
document. This can be particularly useful for Select Page Ctrl+A

changing the style properties of all items at

once. You can select: Select Frames

eii fﬁv{ﬁfgé @@

e Allitems on every page Select Tables
e Allitems on the current Page

¢ All Frames Select Lines

e All Tables

e All Lines Select Images
e AllImages

k Select +f+ 2.59, 2.26cm
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Smart Symbolising and Wordlists

InPrint 2

InPrint 2 used wordlists to link the words you typed with a symbol. The symbols displayed when
you type would vary according to the loaded wordlist(s) in InPrint 2.

InPrint 3
By default, InPrint 3 uses a new smart symbolising system. When you type with symbols, the
‘smart symboliser’ analyses the parts of speech in the sentences and picks the correct symbol

accordingly.

For example, if you type “drink your drink”, the symboliser will pick the verb form for the first
“drink” and the noun form for the second.

LRV

drink  your  drink

With each software update, the Widgit Symbols and vocabulary database will be updated -
ensuring that you always have the largest and most up-to-date vocabulary.

InPrint 3 still uses wordlists for resource packs, special vocabulary and third party symbols.

Topic Wordlists

Alongside the smart symboliser, you can choose to load a topic wordlist for specific or
personalised vocabulary.

Symbol Set Wordlist

If you have purchased a third party symbol set such as Makaton to use with InPrint 3, it will be
available as a symbol set wordlist
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Copying and Pasting to a New Page

InPrint 2

With InPrint 2, if you copied an object and pasted it on a new page, it was added in the same

position.

InPrint 3

To achieve this result with InPrint 3, right-click somewhere on the new page and choose the
‘Paste in place’ option from the context menu.

If you select the 'Paste’ option from the context menu, the object will be attached to your mouse
pointer so that you can choose exactly where to place it on the page.

Paste

Paste in Place

Show Rulers
Show Guides

g (o) ®|

Zi%  Show Background Grid

4%  Grid and Guide Settings
Add Page

[¥  Delete Page

' Copy this Page

[} Page Setup

Ctrl+V
Ctrl+Shift+V
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Opening InPrint 2 Documents

& D @

.Cip == ipdoc
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InPrint 3 will open any of your old InPrint 2 documents (.cip files) and give you the option to save
them in the latest file format (.ipdoc).

To open an existing document, select the Open option in the File tab. From here you can choose
to open .ipdoc files or .cip files. Double clicking on a .cip file will import your old resource into
InPrint 3 and allow you to edit it as you would any other file.

You can also open .ipdoc files or .cip files by dragging them into the application from Windows
Explorer.

Selecting Save As from the File tab will give you the option to save the document as a .ipdoc file.

Opening InPrint 2 Resource Packs

InPrint 3 will open any of your InPrint 2 resource packs.

Click the File tab and select the Resource Packs option from the toolbar on the left. To view the
InPrint 2 resource packs installed on your machine, click the View Legacy Resources button at
the bottom of the screen.

Double clicking on a .cip file will import your old resource into InPrint 3 and allow you to edit it as
you would any other file.

Selecting Save As from the File tab will give you the option to save the document as a .ipdoc
(InPrint 3 file). Please note that you cannot open .ipdoc files in InPrint 2.

If you have any problems opening your InPrint 2 files, please contact technical support:
T: 01926 333686

E: support@widgit.com
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