Widgit Software

Product Support

Communicate: SymWriter

email : support@widgit.com
tel : 01926 333686
SymWriter Support

Common Questions


Installing SymWriter 2 on Windows XP - Service Pack 3 is needed


If you are installing SymWriter 2 on an XP machine you will need to have Service Pack 3 installed for the installation to proceed.

If you do not have Service Pack 3 you can download it from the link below:


Once this has been installed (it may take some time as it is a large file) you must restart your machine, you will then be able to install Communicate: SymWriter 2.



Share this page:
Widgit Health
SymWriter Online
Symbols inclusion project
© Widgit Software
Symbols Worldwide Ltd T/A Widgit Software